Get in touch
Back
Maintenance

Infrastructure upgrade

Completed 10 Jan at 02:30pm CET.

https://paywithterra.com PaywithTerra API
Updated

All works is finished. We are back with much increased transaction detection 🎉

Posted 10 Jan at 11:14pm CET.
Completed

Maintenance completed

Posted 10 Jan at 02:30pm CET.
Started

🚧 The first update is rolling today (details later). This update will touch our infrastructure, so as a result - our services might be inaccessible for one or two hours with such consequences:
- in a limited period, the creation of the new order (Invoices) through API and plugins will cause an errors
- last created orders might not be marked as "paid" due to the maintenance period
- in a limited period, the transactions signals for the Stream service will be delayed

➡️ After our update will be rolled, all "delayed" transactions will be detected and all signals will be generated properly without any actions from merchants.

Posted 10 Jan at 12:30pm CET.